<!DOCTYPE html> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <head> <meta charset="UTF-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1"> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="shortcut icon" href="https://pappaspost.com/wp-content/uploads/2018/03/BigLogo-transparent_preview-copy-2.png" type="image/x-icon" /> <link rel="apple-touch-icon" sizes="180x180" href="https://pappaspost.com/wp-content/uploads/2018/03/BigLogo-transparent_preview-copy-2.png"> <link rel="alternate" type="application/rss+xml" title="The Pappas Post RSS Feed" href="https://pappaspost.com/feed/" /> <link rel="alternate" type="application/atom+xml" title="The Pappas Post Atom Feed" href="https://pappaspost.com/feed/atom/" /> <link rel="pingback" href="https://pappaspost.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://pappaspost.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script> (function(w, d) { w.adthrive = w.adthrive || {}; w.adthrive.cmd = w.adthrive.cmd || []; w.adthrive.plugin = 'adthrive-ads-1.0.50'; w.adthrive.host = 'ads.adthrive.com'; var s = d.createElement('script'); s.async = true; s.referrerpolicy='no-referrer-when-downgrade'; s.src = 'https://' + w.adthrive.host + '/sites/5707b3629472026f4379636b/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&cb=' + (Math.floor(Math.random() * 100) + 1); var n = d.getElementsByTagName('script')[0]; n.parentNode.insertBefore(s, n); })(window, document); </script> <title>Five Members of Congress Call for More U.S. Fire Relief Support to Greece - The Pappas Post</title> <meta name="description" content="Five members of the United States House of Representatives are calling on the Biden Administration to send more support to Greece following devastating" /> <link rel="canonical" href="https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/" /> <meta property="og:locale" content="en_US" /> <meta property="og:type" content="article" /> <meta property="og:title" content="Five Members of Congress Call for More U.S. Fire Relief Support to Greece - The Pappas Post" /> <meta property="og:description" content="Five members of the United States House of Representatives are calling on the Biden Administration to send more support to Greece following devastating" /> <meta property="og:url" content="https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/" /> <meta property="og:site_name" content="The Pappas Post" /> <meta property="article:publisher" content="https://www.facebook.com/ReadThePappasPost/" /> <meta property="article:author" content="https://www.facebook.com/readthepappaspost" /> <meta property="article:published_time" content="2021-08-17T16:41:17+00:00" /> <meta property="og:image" content="https://pappaspost.com/wp-content/uploads/2021/08/fires.jpeg" /> <meta property="og:image:width" content="1170" /> <meta property="og:image:height" content="780" /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:creator" content="@http://www.twitter.com/pappaspost" /> <meta name="twitter:site" content="@PappasPost" /> <meta name="twitter:label1" content="Written by" /> <meta name="twitter:data1" content="Gregory Pappas" /> <meta name="twitter:label2" content="Est. reading time" /> <meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pappaspost.com/#organization","name":"The Pappas Post","url":"https://pappaspost.com/","sameAs":["https://www.facebook.com/ReadThePappasPost/","https://www.instagram.com/thepappaspost/","https://www.linkedin.com/company/the-pappas-post","https://www.youtube.com/c/PappasPost","https://twitter.com/PappasPost"],"logo":{"@type":"ImageObject","@id":"https://pappaspost.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/pappaspost.com/wp-content/uploads/2020/12/Pappas-Post-logo-PNG.png?fit=2048%2C2048&ssl=1","contentUrl":"https://i1.wp.com/pappaspost.com/wp-content/uploads/2020/12/Pappas-Post-logo-PNG.png?fit=2048%2C2048&ssl=1","width":2048,"height":2048,"caption":"The Pappas Post"},"image":{"@id":"https://pappaspost.com/#logo"}},{"@type":"WebSite","@id":"https://pappaspost.com/#website","url":"https://pappaspost.com/","name":"The Pappas Post","description":"Greek News, Food and Recipes from Greece, in English: pappaspost.com","publisher":{"@id":"https://pappaspost.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://pappaspost.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/#primaryimage","inLanguage":"en-US","url":"https://pappaspost.com/wp-content/uploads/2021/08/fires.jpeg","contentUrl":"https://pappaspost.com/wp-content/uploads/2021/08/fires.jpeg","width":1170,"height":780},{"@type":"WebPage","@id":"https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/#webpage","url":"https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/","name":"Five Members of Congress Call for More U.S. Fire Relief Support to Greece - The Pappas Post","isPartOf":{"@id":"https://pappaspost.com/#website"},"primaryImageOfPage":{"@id":"https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/#primaryimage"},"datePublished":"2021-08-17T16:41:17+00:00","dateModified":"2021-08-17T16:41:17+00:00","description":"Five members of the United States House of Representatives are calling on the Biden Administration to send more support to Greece following devastating","breadcrumb":{"@id":"https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/"]}]},{"@type":"BreadcrumbList","@id":"https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://pappaspost.com/"},{"@type":"ListItem","position":2,"name":"Five Members of Congress Call for More U.S. Fire Relief Support to Greece"}]},{"@type":"Article","@id":"https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/#article","isPartOf":{"@id":"https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/#webpage"},"author":{"@id":"https://pappaspost.com/#/schema/person/1378f7cd4f1e0d1e9d0a80bc866c9e02"},"headline":"Five Members of Congress Call for More U.S. Fire Relief Support to Greece","datePublished":"2021-08-17T16:41:17+00:00","dateModified":"2021-08-17T16:41:17+00:00","mainEntityOfPage":{"@id":"https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/#webpage"},"wordCount":142,"commentCount":0,"publisher":{"@id":"https://pappaspost.com/#organization"},"image":{"@id":"https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/#primaryimage"},"thumbnailUrl":"https://pappaspost.com/wp-content/uploads/2021/08/fires.jpeg","articleSection":["Greece","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/#respond"]}]},{"@type":"Person","@id":"https://pappaspost.com/#/schema/person/1378f7cd4f1e0d1e9d0a80bc866c9e02","name":"Gregory Pappas","image":{"@type":"ImageObject","@id":"https://pappaspost.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=96&d=mm&r=g","caption":"Gregory Pappas"},"sameAs":["https://www.facebook.com/readthepappaspost","https://twitter.com/http://www.twitter.com/pappaspost"],"url":"https://pappaspost.com/author/admin/"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel='dns-prefetch' href='//v0.wordpress.com' /> <link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Feed" href="https://pappaspost.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Comments Feed" href="https://pappaspost.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Five Members of Congress Call for More U.S. Fire Relief Support to Greece Comments Feed" href="https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/feed/" /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pappaspost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}}; !function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings); </script> <script> advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}(); </script> <style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <link rel='stylesheet' id='wp-block-library-css' href='https://pappaspost.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='wp-block-library-theme-inline-css' type='text/css'> #start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none} </style> <link rel='stylesheet' id='mediaelement-css' href='https://pappaspost.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /> <link rel='stylesheet' id='wp-mediaelement-css' href='https://pappaspost.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' /> <link rel='stylesheet' id='mailerlite_forms.css-css' href='https://pappaspost.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.9' type='text/css' media='all' /> <link rel='stylesheet' id='ppmi_style-css' href='https://pappaspost.com/wp-content/plugins/pappas-memberful-integration/assets/ppmi.css?ver=0.2' type='text/css' media='all' /> <link rel='stylesheet' id='ppress-frontend-css' href='https://pappaspost.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.16' type='text/css' media='all' /> <link rel='stylesheet' id='ppress-flatpickr-css' href='https://pappaspost.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.16' type='text/css' media='all' /> <link rel='stylesheet' id='ppress-select2-css' href='https://pappaspost.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8' type='text/css' media='all' /> <link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /> <link rel='stylesheet' id='penci_style-css' href='https://pappaspost.com/wp-content/themes/soledad/style.css?ver=6.3' type='text/css' media='all' /> <link rel='stylesheet' id='addthis_all_pages-css' href='https://pappaspost.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8' type='text/css' media='all' /> <link rel='stylesheet' id='jetpack_css-css' href='https://pappaspost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' /> <script type='text/javascript' src='https://pappaspost.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://pappaspost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://pappaspost.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8' id='ppress-flatpickr-js'></script> <script type='text/javascript' src='https://pappaspost.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8' id='ppress-select2-js'></script> <link rel="https://api.w.org/" href="https://pappaspost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pappaspost.com/wp-json/wp/v2/posts/44387" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pappaspost.com/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pappaspost.com/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.8" /> <link rel='shortlink' href='https://pappaspost.com/?p=44387' /> <link rel="alternate" type="application/json+oembed" href="https://pappaspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpappaspost.com%2Ffive-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://pappaspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpappaspost.com%2Ffive-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece%2F&#038;format=xml" /> <meta property="fb:pages" content="172614870130" /> <script type="text/javascript"> window.MemberfulOptions = { site: "https:\/\/pappaspost.memberful.com", memberSignedIn: false }; (function() { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js'; setup = function() { window.MemberfulEmbedded.setup(); }; s.addEventListener("load", setup, false); ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s ); })(); </script> <script> (function (m, a, i, l, e, r) { m['MailerLiteObject'] = e; function f() { var c = {a: arguments, q: []}; var r = this.push(c); return "number" != typeof r ? r : f.bind(c.q); } f.q = f.q || []; m[e] = m[e] || f.bind(f.q); m[e].q = m[e].q || f.q; r = a.createElement(i); var _ = a.getElementsByTagName(i)[0]; r.async = 1; r.src = l + '?' + (~~(new Date().getTime() / 10000000)); _.parentNode.insertBefore(r, _); })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml'); var ml_account = ml('accounts', '1053616', 's3a0o2k2v3', 'load'); </script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-52647878-1"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'UA-52647878-1'); </script> <style type="text/css">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</style> <script type="application/ld+json">{ "@context": "https:\/\/schema.org\/", "@type": "organization", "@id": "#organization", "logo": { "@type": "ImageObject", "url": "https:\/\/pappaspost.com\/wp-content\/uploads\/2017\/08\/ThePAPPASpostFINALe-copy-2trans-copy.png" }, "url": "https:\/\/pappaspost.com\/", "name": "The Pappas Post", "description": "Greek News, Food and Recipes from Greece, in English: pappaspost.com" }</script><script type="application/ld+json">{ "@context": "https:\/\/schema.org\/", "@type": "WebSite", "name": "The Pappas Post", "alternateName": "Greek News, Food and Recipes from Greece, in English: pappaspost.com", "url": "https:\/\/pappaspost.com\/" }</script><script type="application/ld+json">{ "@context": "https:\/\/schema.org\/", "@type": "BlogPosting", "headline": "Five Members of Congress Call for More U.S. Fire Relief Support to Greece", "description": "", "datePublished": "2021-08-17", "datemodified": "2021-08-17", "mainEntityOfPage": "https:\/\/pappaspost.com\/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece\/", "image": { "@type": "ImageObject", "url": "https:\/\/pappaspost.com\/wp-content\/uploads\/2021\/08\/fires.jpeg", "width": 1170, "height": 780 }, "publisher": { "@type": "Organization", "name": "The Pappas Post", "logo": { "@type": "ImageObject", "url": "https:\/\/pappaspost.com\/wp-content\/uploads\/2017\/08\/ThePAPPASpostFINALe-copy-2trans-copy.png" } }, "author": { "@type": "Person", "@id": "#person-GregoryPappas", "name": "Gregory Pappas" } }</script> <style type="text/css"> html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image { display: none; } </style> <script> document.documentElement.classList.add( 'jetpack-lazy-images-js-enabled' ); </script> </head> <body data-rsssl=1 class="post-template-default single single-post postid-44387 single-format-standard aa-prefix-pappa-"> <script> window.fbAsyncInit = function() { FB.init({ appId : '3143412265882999', xfbml : true, version : 'v5.0' }); FB.AppEvents.logPageView(); }; (function(d, s, id){ var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "https://connect.facebook.net/en_US/sdk.js"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk')); </script> <a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a> <nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div id="sidebar-nav-logo"> <a href="https://pappaspost.com/"><img class="penci-lazy" src="https://pappaspost.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://pappaspost.com/wp-content/uploads/2017/08/ThePAPPASpostFINALe-copy-2trans-copy.png" alt="The Pappas Post" /></a> </div> <div class="header-social sidebar-nav-social"> <div class="inner-header-social"> <a href="https://www.facebook.com/ThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a> <a href="/cdn-cgi/l/email-protection#5b3c293e3c1b2b3a2b2b3a282b34282f75383436"><i class="fa fa-envelope-o"></i></a> <a href="#" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a> </div> </div> <ul id="menu-primary-menu" class="menu"><li id="menu-item-17888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17888"><a href="https://pappaspost.com/category/news/">News</a> <ul class="sub-menu"> <li id="menu-item-17935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17935"><a href="https://pappaspost.com/category/news/greece/">Greece</a></li> <li id="menu-item-17887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17887"><a href="https://pappaspost.com/category/news/diaspora/">Diaspora</a></li> <li id="menu-item-35366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35366"><a href="https://pappaspost.com/category/news/religion/">Religion</a></li> <li id="menu-item-17886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17886"><a href="https://pappaspost.com/category/news/culture/">Culture</a></li> <li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://pappaspost.com/category/news/sports-news/">Sports</a></li> <li id="menu-item-17932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17932"><a href="https://pappaspost.com/category/news/entertainment/">Entertainment</a></li> <li id="menu-item-35762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35762"><a href="https://pappaspost.com/category/news/opinion/">Opinion</a></li> </ul> </li> <li id="menu-item-32894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32894"><a href="https://pappaspost.com/category/features/">Features</a> <ul class="sub-menu"> <li id="menu-item-17915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://pappaspost.com/category/features/history/">History</a></li> <li id="menu-item-17916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17916"><a href="https://pappaspost.com/category/features/food-wine/">Food &amp; Wine</a></li> <li id="menu-item-32895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32895"><a href="https://pappaspost.com/category/features/arts/">Arts</a></li> <li id="menu-item-41349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41349"><a href="https://pappaspost.com/category/features/books/">Books</a></li> <li id="menu-item-32795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795"><a href="https://pappaspost.com/category/features/destinations/">Destinations</a></li> <li id="menu-item-41433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41433"><a href="https://pappaspost.com/tag/greek-new-yorks-finest/">Greek New York&#8217;s Finest</a></li> </ul> </li> <li id="menu-item-39121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39121"><a href="https://pappaspost.com/category/voices/">Voices</a> <ul class="sub-menu"> <li id="menu-item-43126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43126"><a href="https://pappaspost.com/voices/">Submit an Article</a></li> <li id="menu-item-35760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35760"><a href="https://pappaspost.com/category/voices/">Your Voices</a></li> <li id="menu-item-28103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28103"><a href="https://pappaspost.com/category/by-gregory-pappas/">By Gregory Pappas</a></li> <li id="menu-item-35409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35409"><a href="https://pappaspost.com/category/live-with-gregory-pappas/">Live With Gregory Pappas</a></li> </ul> </li> <li id="menu-item-28026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28026"><a href="https://pappaspost.com/newsletter/">Newsletter</a></li> <li id="menu-item-17877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17877"><a href="https://pappaspost.com/support/">Support Us!</a></li> <li id="menu-item-39117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39117"><a href="#">Shopping</a> <ul class="sub-menu"> <li id="menu-item-39120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39120"><a href="https://shop.aer.io/ThePappasPost">Bookshop</a></li> <li id="menu-item-39119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39119"><a href="https://olivegrovemarket.com">Olive Grove Market</a></li> <li id="menu-item-39118" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39118"><a href="https://pappaspost.com/amazon/">Amazon</a></li> </ul> </li> <li id="menu-item-39107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39107"><a href="#">About</a> <ul class="sub-menu"> <li id="menu-item-39108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39108"><a href="https://pappaspost.com/about/">Gregory C. Pappas</a></li> <li id="menu-item-35386" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35386"><a href="https://pappaspost.com/ad-free/">Read Ad-Free</a></li> <li id="menu-item-35404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35404"><a href="https://pappaspost.com/subscriber-faq/">Subscriber FAQ</a></li> <li id="menu-item-33819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="https://pappaspost.com/privacy/">Privacy Policy</a></li> </ul> </li> </ul></nav> <div class="wrapper-boxed header-style-header-6"> <div class="penci-top-bar topbar-menu"> <div class="container"> <div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <ul id="menu-topbar-menu" class="penci-topbar-menu"><li id="menu-item-33821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33821"><a href="https://pappaspost.com/category/news/">News</a></li> <li id="menu-item-33822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33822"><a href="https://pappaspost.com/category/features/">Features</a></li> <li id="menu-item-33823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33823"><a href="https://pappaspost.com/category/by-gregory-pappas/">By Gregory Pappas</a></li> <li id="menu-item-33828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33828"><a href="https://pappaspost.com/newsletter/">Newsletter</a></li> <li id="menu-item-33824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33824"><a href="https://pappaspost.com/support/">Support Us!</a></li> <li id="menu-item-34830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34830"><a href="https://pappaspost.com/about/">About</a></li> <li id="menu-item-33825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33825"><a href="https://pappaspost.com/privacy/">Privacy</a></li> <li id="menu-item-34816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34816"><a href="https://pappaspost.com/?memberful_endpoint=auth">Log In</a></li> <li id="menu-item-35405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35405"><a href="https://pappaspost.com/subscriber-faq/">Subscriber FAQ</a></li> </ul> <div class="penci-topbar-social"> <div class="inner-header-social"> <a href="https://www.facebook.com/ThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a> <a href="/cdn-cgi/l/email-protection#670015020027170617170614170814134904080a"><i class="fa fa-envelope-o"></i></a> <a href="#" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a> </div> </div> </div> </div> </div> <header id="header" class="header-header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"> <nav id="navigation" class="header-layout-bottom menu-style-2 header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div class="container"> <div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div> <div id="logo"> <h2> <a href="https://pappaspost.com/"><img src="https://pappaspost.com/wp-content/uploads/2017/08/ThePAPPASpostFINALe-copy-2trans-copy.png" alt="The Pappas Post" /></a> </h2> </div> <ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17888"><a href="https://pappaspost.com/category/news/">News</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17935"><a href="https://pappaspost.com/category/news/greece/">Greece</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17887"><a href="https://pappaspost.com/category/news/diaspora/">Diaspora</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35366"><a href="https://pappaspost.com/category/news/religion/">Religion</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17886"><a href="https://pappaspost.com/category/news/culture/">Culture</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://pappaspost.com/category/news/sports-news/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17932"><a href="https://pappaspost.com/category/news/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35762"><a href="https://pappaspost.com/category/news/opinion/">Opinion</a></li> </ul> </li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32894"><a href="https://pappaspost.com/category/features/">Features</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://pappaspost.com/category/features/history/">History</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17916"><a href="https://pappaspost.com/category/features/food-wine/">Food &amp; Wine</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32895"><a href="https://pappaspost.com/category/features/arts/">Arts</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41349"><a href="https://pappaspost.com/category/features/books/">Books</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795"><a href="https://pappaspost.com/category/features/destinations/">Destinations</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41433"><a href="https://pappaspost.com/tag/greek-new-yorks-finest/">Greek New York&#8217;s Finest</a></li> </ul> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39121"><a href="https://pappaspost.com/category/voices/">Voices</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43126"><a href="https://pappaspost.com/voices/">Submit an Article</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35760"><a href="https://pappaspost.com/category/voices/">Your Voices</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28103"><a href="https://pappaspost.com/category/by-gregory-pappas/">By Gregory Pappas</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35409"><a href="https://pappaspost.com/category/live-with-gregory-pappas/">Live With Gregory Pappas</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28026"><a href="https://pappaspost.com/newsletter/">Newsletter</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17877"><a href="https://pappaspost.com/support/">Support Us!</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39117"><a href="#">Shopping</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39120"><a href="https://shop.aer.io/ThePappasPost">Bookshop</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39119"><a href="https://olivegrovemarket.com">Olive Grove Market</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39118"><a href="https://pappaspost.com/amazon/">Amazon</a></li> </ul> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39107"><a href="#">About</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39108"><a href="https://pappaspost.com/about/">Gregory C. Pappas</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35386"><a href="https://pappaspost.com/ad-free/">Read Ad-Free</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35404"><a href="https://pappaspost.com/subscriber-faq/">Subscriber FAQ</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="https://pappaspost.com/privacy/">Privacy Policy</a></li> </ul> </li> </ul> <div id="top-search"> <a class="search-click"><i class="fa fa-search"></i></a> <div class="show-search"> <form role="search" method="get" id="searchform" action="https://pappaspost.com/"> <div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /> </div> </form> <a class="search-click close-search"><i class="fa fa-close"></i></a> </div> </div> </div> </nav> </header> <div class="container penci-breadcrumb single-breadcrumb"><span><span><a href="https://pappaspost.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Five Members of Congress Call for More U.S. Fire Relief Support to Greece</span></span></span></div> <div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox"> <div id="main" class="penci-main-sticky-sidebar"> <div class="theiaStickySidebar"> <article id="post-44387" class="post type-post status-publish hentry"> <div class="header-standard header-classic single-header"> <div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://pappaspost.com/category/news/greece/" rel="category tag">Greece</a><a class="penci-cat-name" href="https://pappaspost.com/category/news/" rel="category tag">News</a></span></div> <h1 class="post-title single-post-title entry-title">Five Members of Congress Call for More U.S. Fire Relief Support to Greece</h1> <div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://pappaspost.com/author/admin/">Gregory Pappas</a></span> <time class="entry-date published" datetime="2021-08-17T12:41:17-04:00">August 17, 2021</time> </div> <div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://pappaspost.com/author/admin/">Gregory Pappas</a></span></span> <span><time class="entry-date published" datetime="2021-08-17T12:41:17-04:00">August 17, 2021</time></span> </div> </div> <div class="post-image"> <a href="https://pappaspost.com/wp-content/uploads/2021/08/fires.jpeg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://pappaspost.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Five Members of Congress Call for More U.S. Fire Relief Support to Greece" data-src="https://pappaspost.com/wp-content/uploads/2021/08/fires.jpeg"> </a> </div> <div class="post-entry blockquote-style-1"> <div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <div class="at-above-post addthis_tool" data-url="https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/"></div> <p>Five members of the United States House of Representatives are calling on the Biden Administration to send more support to Greece following devastating wildfires that have ravaged the country.</p> <p>In a letter to the Administrator of the United States Agency for International Development Samantha Power, U.S. Representatives Dina Titus (NV), John Sarbanes (MD), Charlie Crist (FL), Nicole Malliotakis (NY) and Chris Pappas (NH)— all with Greek heritage, called on the agency to deliver more support.</p> <p>The United States has already offered the use of a Poseidon reconnaissance aircraft that has aided Greek authorities in fire prevention, <a href="https://pappaspost.com/us-firefighting-experts-in-evia-to-support-greek-teams/" target="_blank" rel="noreferrer noopener">as well as technical support from officials at the U.S. Forest Agency</a>, but the Congress members want more support.</p> <p>Sarbanes Tweeted his letter, below.</p> <figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"> <blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The wildfires in Greece continue to burn out of control. USAID must mobilize additional support to help extinguish the fires. <a href="https://t.co/guId7RiBPf">pic.twitter.com/guId7RiBPf</a></p>&mdash; Rep. John Sarbanes (@RepSarbanes) <a href="https://twitter.com/RepSarbanes/status/1426290812103561218?ref_src=twsrc%5Etfw">August 13, 2021</a></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure> <div style="height:21px" aria-hidden="true" class="wp-block-spacer"></div> <hr class="wp-block-separator is-style-wide" /> <p>Is The Pappas Post worth $5 a month for all of the content you read? On any given month, we publish dozens of articles that educate, inform, entertain, inspire and enrich thousands who read The Pappas Post. I’m asking those who frequent the site to chip in and help keep the quality of our content high — and free. <a rel="noreferrer noopener" href="https://pappaspost.com/support/" target="_blank">Click here</a> and start your monthly or annual support today. If you choose to pay&nbsp;<strong>(a) $5/month or more</strong>&nbsp;or&nbsp;<strong>(b) $50/year or more</strong>&nbsp;then you will be able to browse our site completely ad-free!</p> <figure class="wp-block-image size-large"><a href="https://pappaspost.com/newsletter/" target="_blank" rel="noopener"><img data-attachment-id="41312" data-permalink="https://pappaspost.com/greece-rocked-by-sexual-harassment-scandals-as-era-of-metoo-crash-lands-in-the-country/pp-newsletter-copy/" data-orig-file="https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg" data-orig-size="2092,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PP-Newsletter-Copy" data-image-description data-image-caption data-medium-file="https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-300x69.jpg" data-large-file="https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-960x220.jpg" loading="lazy" width="960" height="220" src="https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-960x220.jpg" alt class="wp-image-41312 jetpack-lazy-image" data-lazy-srcset="https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-960x220.jpg 960w, https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-300x69.jpg 300w, https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-768x176.jpg 768w, https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-1536x352.jpg 1536w, https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-2048x469.jpg 2048w, https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-1170x268.jpg 1170w, https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-1920x440.jpg 1920w, https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-585x134.jpg 585w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-960x220.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="41312" data-permalink="https://pappaspost.com/greece-rocked-by-sexual-harassment-scandals-as-era-of-metoo-crash-lands-in-the-country/pp-newsletter-copy/" data-orig-file="https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg" data-orig-size="2092,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PP-Newsletter-Copy" data-image-description="" data-image-caption="" data-medium-file="https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-300x69.jpg" data-large-file="https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-960x220.jpg" loading="lazy" width="960" height="220" src="https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-960x220.jpg" alt="" class="wp-image-41312" srcset="https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-960x220.jpg 960w, https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-300x69.jpg 300w, https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-768x176.jpg 768w, https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-1536x352.jpg 1536w, https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-2048x469.jpg 2048w, https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-1170x268.jpg 1170w, https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-1920x440.jpg 1920w, https://pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-585x134.jpg 585w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></a></figure> <p id="mce_5"><a href="https://pappaspost.com/newsletter/" target="_blank" rel="noreferrer noopener">Click here if you would like to subscribe to The Pappas Post Weekly News Update&nbsp;</a></p> <div class="at-below-post addthis_tool" data-url="https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/"></div> <div class="penci-single-link-pages"> </div> </div> </div> <div class="tags-share-box center-box"> <span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span> <div class="post-share"> <span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="44387" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a> <div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Five%20Members%20of%20Congress%20Call%20for%20More%20U.S.%20Fire%20Relief%20Support%20to%20Greece%20-%20https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a></div> </div> </div> <div class="post-author"> <div class="author-img"> <img alt src="https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3bd56f81d9cebddac107aff7fd9d9f32?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript> </div> <div class="author-content"> <h5><a href="https://pappaspost.com/author/admin/" title="Posts by Gregory Pappas" rel="author">Gregory Pappas</a></h5> <p></p> <a target="_blank" class="author-social" href="https://facebook.com/https://www.facebook.com/readthepappaspost"><i class="fa fa-facebook"></i></a> <a target="_blank" class="author-social" href="https://twitter.com/http://www.twitter.com/pappaspost"><i class="fa fa-twitter"></i></a> </div> </div> <div class="post-pagination"> <div class="prev-post"> <div class="prev-post-inner"> <div class="prev-post-title"> <span>previous post</span> </div> <a href="https://pappaspost.com/bouzouki-surgery-video-goes-viral/"> <div class="pagi-text"> <h5 class="prev-title">Bouzouki Surgery Video Goes Viral</h5> </div> </a> </div> </div> </div> <div class="post-related"> <div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div> <div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"> <div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://pappaspost.com/wp-content/uploads/2021/08/bouzoukisurgery-585x390.jpg" href="https://pappaspost.com/bouzouki-surgery-video-goes-viral/" title="Bouzouki Surgery Video Goes Viral"> </a> <h3><a href="https://pappaspost.com/bouzouki-surgery-video-goes-viral/">Bouzouki Surgery Video Goes Viral</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-17T03:19:04-04:00">August 17, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://pappaspost.com/wp-content/uploads/2021/08/britishmuseum-585x390.jpeg" href="https://pappaspost.com/british-museum-flooded-with-criticism-after-water-leaks-into-greek-galleries/" title="British Museum Flooded with Criticism After Water Leaks into Greek Galleries"> </a> <h3><a href="https://pappaspost.com/british-museum-flooded-with-criticism-after-water-leaks-into-greek-galleries/">British Museum Flooded with Criticism After Water Leaks...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-17T03:11:36-04:00">August 17, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://pappaspost.com/wp-content/uploads/2021/08/GreekFiresmedia-585x390.jpeg" href="https://pappaspost.com/greek-fires-capture-international-attention-five-important-reads/" title="Greek Fires Capture International Attention: Five Important Reads"> </a> <h3><a href="https://pappaspost.com/greek-fires-capture-international-attention-five-important-reads/">Greek Fires Capture International Attention: Five Important Reads</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-14T11:39:33-04:00">August 14, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://pappaspost.com/wp-content/uploads/2021/08/miller-nemea-585x390.jpeg" href="https://pappaspost.com/world-mourns-loss-of-american-archeologist-stephen-miller/" title="World Mourns Loss of American Archeologist Stephen Miller "> </a> <h3><a href="https://pappaspost.com/world-mourns-loss-of-american-archeologist-stephen-miller/">World Mourns Loss of American Archeologist Stephen Miller </a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-14T05:06:51-04:00">August 14, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://pappaspost.com/wp-content/uploads/2021/08/kalaitzakis-585x390.jpeg" href="https://pappaspost.com/milwaukee-bucks-sign-another-greek-to-squad/" title="Milwaukee Bucks Sign Another Greek to Squad"> </a> <h3><a href="https://pappaspost.com/milwaukee-bucks-sign-another-greek-to-squad/">Milwaukee Bucks Sign Another Greek to Squad</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-14T04:38:22-04:00">August 14, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://pappaspost.com/wp-content/uploads/2021/08/karalis-585x390.jpg" href="https://pappaspost.com/well-always-have-paris-greeces-pole-vaulter-emmanuel-karalis-eyes-next-olympics/" title="We’ll Always Have Paris: Greece’s Pole Vaulter Emmanuel Karalis Eyes Next Olympics"> </a> <h3><a href="https://pappaspost.com/well-always-have-paris-greeces-pole-vaulter-emmanuel-karalis-eyes-next-olympics/">We’ll Always Have Paris: Greece’s Pole Vaulter Emmanuel...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-14T04:30:51-04:00">August 14, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://pappaspost.com/wp-content/uploads/2021/08/kagan-585x390.jpeg" href="https://pappaspost.com/legendary-historian-and-professor-donald-kagan-leading-authority-on-ancient-greece-dies/" title="Legendary Historian and Professor Donald Kagan, Leading Authority on Ancient Greece, Dies"> </a> <h3><a href="https://pappaspost.com/legendary-historian-and-professor-donald-kagan-leading-authority-on-ancient-greece-dies/">Legendary Historian and Professor Donald Kagan, Leading Authority...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-14T03:46:15-04:00">August 14, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://pappaspost.com/wp-content/uploads/2021/08/Greece-foreign-teams-wildfires-585x390.jpeg" href="https://pappaspost.com/greek-government-publishes-list-of-countries-providing-wildfire-relief/" title="Greek Government Publishes List of Countries Providing Wildfire Relief"> </a> <h3><a href="https://pappaspost.com/greek-government-publishes-list-of-countries-providing-wildfire-relief/">Greek Government Publishes List of Countries Providing Wildfire...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-12T04:09:06-04:00">August 12, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://pappaspost.com/wp-content/uploads/2021/08/Kyriakos-Mitsotakis-wildfires-585x390.jpg" href="https://pappaspost.com/greek-prime-minister-apologizes-to-greek-people-for-states-shortcomings-on-fire-response/" title="Greek Prime Minister Apologizes to Greek People for State’s Shortcomings on Fire Response"> </a> <h3><a href="https://pappaspost.com/greek-prime-minister-apologizes-to-greek-people-for-states-shortcomings-on-fire-response/">Greek Prime Minister Apologizes to Greek People for...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-11T11:03:56-04:00">August 11, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://pappaspost.com/wp-content/uploads/2021/08/Evia-devastation-drone-585x390.jpg" href="https://pappaspost.com/drone-captures-massive-destruction-on-greek-island-of-evia-from-above/" title="Drone Captures Massive Destruction on Greek Island of Evia From Above"> </a> <h3><a href="https://pappaspost.com/drone-captures-massive-destruction-on-greek-island-of-evia-from-above/">Drone Captures Massive Destruction on Greek Island of...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-11T10:57:08-04:00">August 11, 2021</time></span> </div> </div></div> <div class="post-comments no-comment-yet" id="comments"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://pappaspost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p> <p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p> <p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p> <p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p> <p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='44387' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> </p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df32939aeb" /></p><input type="hidden" id="ak_js" name="ak_js" value="218" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div> <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> </article> </div> </div> <div id="sidebar" class="penci-sidebar-content style-7 pcalign-left penci-sticky-sidebar"> <div class="theiaStickySidebar"> <aside id="block-2" class="widget widget_block"><a href="https://www.cookcountytreasurer.com/"><img loading="lazy" src="https://pappaspost.com/wp-content/uploads/2020/12/CCTO-new.jpg" alt="" width="300" height="335" /></a></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe class="advert" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=da2f7fcbdd7fea0903179d622b0ef230&t=thepappos-20&tracking_id=thepappos-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></aside><aside id="search-1" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Searching for something?</span></h4><form role="search" method="get" id="searchform" action="https://pappaspost.com/"> <div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /> </div> </form></aside><aside id="penci_latest_news_widget-1" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4> <ul id="penci-latestwg-1602" class="side-newsfeed penci-feed-2columns penci-2columns-feed"> <li class="penci-feed"> <div class="side-item"> <div class="side-image thumbnail-right"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://pappaspost.com/wp-content/uploads/2021/08/fires-263x175.jpeg" href="https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/" title="Five Members of Congress Call for More U.S. Fire Relief Support to Greece"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/" rel="bookmark" title="Five Members of Congress Call for More U.S. Fire Relief Support to Greece"> Five Members of Congress Call for More U.S. Fire Relief Support to Greece </a> </h4> </div> </div> </li> <li class="penci-feed"> <div class="side-item"> <div class="side-image thumbnail-right"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://pappaspost.com/wp-content/uploads/2021/08/bouzoukisurgery-263x175.jpg" href="https://pappaspost.com/bouzouki-surgery-video-goes-viral/" title="Bouzouki Surgery Video Goes Viral"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://pappaspost.com/bouzouki-surgery-video-goes-viral/" rel="bookmark" title="Bouzouki Surgery Video Goes Viral"> Bouzouki Surgery Video Goes Viral </a> </h4> </div> </div> </li> <li class="penci-feed"> <div class="side-item"> <div class="side-image thumbnail-right"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://pappaspost.com/wp-content/uploads/2021/08/britishmuseum-263x175.jpeg" href="https://pappaspost.com/british-museum-flooded-with-criticism-after-water-leaks-into-greek-galleries/" title="British Museum Flooded with Criticism After Water Leaks into Greek Galleries"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://pappaspost.com/british-museum-flooded-with-criticism-after-water-leaks-into-greek-galleries/" rel="bookmark" title="British Museum Flooded with Criticism After Water Leaks into Greek Galleries"> British Museum Flooded with Criticism After Water Leaks into Greek Galleries </a> </h4> </div> </div> </li> <li class="penci-feed"> <div class="side-item"> <div class="side-image thumbnail-right"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://pappaspost.com/wp-content/uploads/2021/08/GreekFiresmedia-263x175.jpeg" href="https://pappaspost.com/greek-fires-capture-international-attention-five-important-reads/" title="Greek Fires Capture International Attention: Five Important Reads"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://pappaspost.com/greek-fires-capture-international-attention-five-important-reads/" rel="bookmark" title="Greek Fires Capture International Attention: Five Important Reads"> Greek Fires Capture International Attention: Five Important Reads </a> </h4> </div> </div> </li> </ul> </aside> </div> </div> </div> <div class="clear-footer"></div> <div id="widget-area"> <div class="container"> <div class="footer-widget-wrapper footer-widget-style-1"> <aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor&#8217;s Picks</span></h4> <ul id="penci-latestwg-7593" class="side-newsfeed"> <li class="penci-feed"> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://pappaspost.com/wp-content/uploads/2021/08/fires-263x175.jpeg" href="https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/" title="Five Members of Congress Call for More U.S. Fire Relief Support to Greece"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://pappaspost.com/five-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece/" rel="bookmark" title="Five Members of Congress Call for More U.S. Fire Relief Support to Greece"> Five Members of Congress Call for More U.S. Fire Relief Support to Greece </a> </h4> <span class="side-item-meta"><time class="entry-date published" datetime="2021-08-17T12:41:17-04:00">August 17, 2021</time></span> </div> </div> </li> <li class="penci-feed"> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://pappaspost.com/wp-content/uploads/2021/08/bouzoukisurgery-263x175.jpg" href="https://pappaspost.com/bouzouki-surgery-video-goes-viral/" title="Bouzouki Surgery Video Goes Viral"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://pappaspost.com/bouzouki-surgery-video-goes-viral/" rel="bookmark" title="Bouzouki Surgery Video Goes Viral"> Bouzouki Surgery Video Goes Viral </a> </h4> <span class="side-item-meta"><time class="entry-date published" datetime="2021-08-17T03:19:04-04:00">August 17, 2021</time></span> </div> </div> </li> <li class="penci-feed"> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://pappaspost.com/wp-content/uploads/2021/08/britishmuseum-263x175.jpeg" href="https://pappaspost.com/british-museum-flooded-with-criticism-after-water-leaks-into-greek-galleries/" title="British Museum Flooded with Criticism After Water Leaks into Greek Galleries"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://pappaspost.com/british-museum-flooded-with-criticism-after-water-leaks-into-greek-galleries/" rel="bookmark" title="British Museum Flooded with Criticism After Water Leaks into Greek Galleries"> British Museum Flooded with Criticism After Water Leaks into Greek Galleries </a> </h4> <span class="side-item-meta"><time class="entry-date published" datetime="2021-08-17T03:11:36-04:00">August 17, 2021</time></span> </div> </div> </li> </ul> </aside> </div> <div class="footer-widget-wrapper footer-widget-style-1"> <aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-8414" class="side-newsfeed display-order-numbers"> <li class="penci-feed"> <span class="order-border-number"> <span class="number-post">1</span> </span> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://pappaspost.com/wp-content/uploads/2015/03/kkk-263x175.jpeg" href="https://pappaspost.com/forgotten-history-the-klan-vs-americans-of-greek-heritage-in-an-era-of-hate-and-the-birth-of-the-ahepa/" title="Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the AHEPA"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://pappaspost.com/forgotten-history-the-klan-vs-americans-of-greek-heritage-in-an-era-of-hate-and-the-birth-of-the-ahepa/" rel="bookmark" title="Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the AHEPA"> Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the AHEPA </a> </h4> <span class="side-item-meta"><time class="entry-date published" datetime="2015-03-06T10:24:07-05:00">March 6, 2015</time></span> </div> </div> </li> <li class="penci-feed"> <span class="order-border-number"> <span class="number-post">2</span> </span> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://pappaspost.com/wp-content/uploads/2014/03/stjohnGOC-e1396167076441.jpg" href="https://pappaspost.com/90-of-americans-with-greek-roots-no-longer-in-communion-with-greek-orthodox-church/" title="90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://pappaspost.com/90-of-americans-with-greek-roots-no-longer-in-communion-with-greek-orthodox-church/" rel="bookmark" title="90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church"> 90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church </a> </h4> <span class="side-item-meta"><time class="entry-date published" datetime="2014-03-30T08:13:20-04:00">March 30, 2014</time></span> </div> </div> </li> <li class="penci-feed"> <span class="order-border-number"> <span class="number-post">3</span> </span> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://pappaspost.com/wp-content/uploads/2018/01/Immigrants-263x175.jpg" href="https://pappaspost.com/donald-trump-shithole-comment/" title="Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should"></a> </div> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://pappaspost.com/donald-trump-shithole-comment/" rel="bookmark" title="Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should"> Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should </a> </h4> <span class="side-item-meta"><time class="entry-date published" datetime="2018-01-11T21:47:00-05:00">January 11, 2018</time></span> </div> </div> </li> </ul> </aside> </div> <div class="footer-widget-wrapper footer-widget-style-1 last"> <aside id="penci_social_widget-2" class="widget penci_social_widget"> <div class="widget-social pc_alignleft remove-circle"> <a href="https://www.facebook.com/ThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 16px"></i><span style="font-size: 13px">Facebook</span></a> <a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 16px"></i><span style="font-size: 13px">Twitter</span></a> <a href="" rel="nofollow" target="_blank"><i class="fa fa-google-plus" style="font-size: 16px"></i><span style="font-size: 13px">Google +</span></a> <a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 16px"></i><span style="font-size: 13px">Instagram</span></a> <a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 16px"></i><span style="font-size: 13px">Youtube</span></a> <a href="/cdn-cgi/l/email-protection#5a3d283f3d1a2a3b2a2a3b292a35292e74393537"><i class="fa fa-envelope-o" style="font-size: 16px"></i><span style="font-size: 13px">Email</span></a> <a href="" rel="nofollow" target="_blank"><i class="fa fa-snapchat-ghost" style="font-size: 16px"></i><span style="font-size: 13px">Snapchat</span></a> </div> </aside><aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About The Pappas Post</span></h4> <div class="about-widget pc_alignleft"> <p>The Pappas Post is a collective of news and content about the world of Greece, in English. Gregory C. Pappas Publisher</p> </div> </aside> </div> </div> </div> <footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter"> <div class="container"> <div class="footer-logo-copyright footer-not-logo footer-not-gotop"> <div id="footer-copyright"> <p>@2021 - The Pappas Post</p> </div> </div> <div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div> </div> </footer> </div> <div id="fb-root"></div> <div id="coversheet"> </div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script language=javascript> document.getElementById("cover"+"sheet").style.display="no"+"ne"</script> <div id="jp-carousel-loading-overlay"> <div id="jp-carousel-loading-wrapper"> <span id="jp-carousel-library-loading">&nbsp;</span> </div> </div> <div class="jp-carousel-overlay" style="display: none;"> <div class="jp-carousel-container"> <div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery"> <div class="jp-carousel swiper-wrapper"></div> <div class="jp-swiper-button-prev swiper-button-prev"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12"> <path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" /> </mask> <g mask="url(#maskPrev)"> <rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" /> </g> </svg> </div> <div class="jp-swiper-button-next swiper-button-next"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12"> <path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" /> </mask> <g mask="url(#maskNext)"> <rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" /> </g> </svg> </div> </div> <div class="jp-carousel-close-hint"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14"> <path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" /> </mask> <g mask="url(#maskClose)"> <rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" /> </g> </svg> </div> <div class="jp-carousel-info"> <div class="jp-carousel-info-footer"> <div class="jp-carousel-pagination-container"> <div class="jp-swiper-pagination swiper-pagination"></div> <div class="jp-carousel-pagination"></div> </div> <div class="jp-carousel-photo-title-container"> <h2 class="jp-carousel-photo-caption"></h2> </div> <div class="jp-carousel-photo-icons-container"> <a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility"> <span class="jp-carousel-icon"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"> <path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white" /> </mask> <g mask="url(#maskComments)"> <rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF" /> </g> </svg> <span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span> </span> </a> </div> </div> <div class="jp-carousel-info-extra"> <div class="jp-carousel-info-content-wrapper"> <div class="jp-carousel-photo-title-container"> <h2 class="jp-carousel-photo-title"></h2> </div> <div class="jp-carousel-comments-wrapper"> <div id="jp-carousel-comments-loading"> <span>Loading Comments...</span> </div> <div class="jp-carousel-comments"></div> <div id="jp-carousel-comment-form-container"> <span id="jp-carousel-comment-form-spinner">&nbsp;</span> <div id="jp-carousel-comment-post-results"></div> <form id="jp-carousel-comment-form"> <label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label> <textarea name="comment" class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea" id="jp-carousel-comment-form-comment-field" placeholder="Write a Comment..."></textarea> <div id="jp-carousel-comment-form-submit-and-info-wrapper"> <div id="jp-carousel-comment-form-commenting-as"> <fieldset> <label for="jp-carousel-comment-form-email-field">Email (Required)</label> <input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" /> </fieldset> <fieldset> <label for="jp-carousel-comment-form-author-field">Name (Required)</label> <input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" /> </fieldset> <fieldset> <label for="jp-carousel-comment-form-url-field">Website</label> <input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" /> </fieldset> </div> <input type="submit" name="submit" class="jp-carousel-comment-form-button" id="jp-carousel-comment-form-button-submit" value="Post Comment" /> </div> </form> </div> </div> <div class="jp-carousel-image-meta"> <div class="jp-carousel-title-and-caption"> <div class="jp-carousel-photo-info"> <h3 class="jp-carousel-caption" itemprop="caption description"></h3> </div> <div class="jp-carousel-photo-description"></div> </div> <ul class="jp-carousel-image-exif" style="display: none;"></ul> <a class="jp-carousel-image-download" target="_blank" style="display: none;"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18"> <path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" /> </mask> <g mask="url(#mask0)"> <rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" /> </g> </svg> <span class="jp-carousel-download-text"></span> </a> <div class="jp-carousel-image-map" style="display: none;"></div> </div> </div> </div> </div> </div> </div> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-282ff73460686213a96144420b1c25fa","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } (function() { var first_load_interval_id = setInterval(function () { if (typeof window.addthis !== 'undefined') { window.clearInterval(first_load_interval_id); if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) { window.addthis.layers(window.addthis_layers); } if (Array.isArray(window.addthis_layers_tools)) { for (i = 0; i < window.addthis_layers_tools.length; i++) { window.addthis.layers(window.addthis_layers_tools[i]); } } } },1000) }()); </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59990fa4c6241d5a" async="async"></script><script type='text/javascript' src='https://pappaspost.com/wp-content/plugins/pappas-memberful-integration/assets/ppmi.jquery.js?ver=0.1' id='ppmi_js-js'></script> <script type='text/javascript' id='ppress-frontend-script-js-extra'> var pp_ajax_form = {"ajaxurl":"https:\/\/pappaspost.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"f2f6ef746d","disable_ajax_form":"false"}; </script> <script type='text/javascript' src='https://pappaspost.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.16' id='ppress-frontend-script-js'></script> <script type='text/javascript' src='https://pappaspost.com/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3' id='penci-libs-js-js'></script> <script type='text/javascript' id='main-scripts-js-extra'> var ajax_var_more = {"url":"https:\/\/pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"1847c5dcb9"}; </script> <script type='text/javascript' src='https://pappaspost.com/wp-content/themes/soledad/js/main.js?ver=6.3' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'> var ajax_var = {"url":"https:\/\/pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"1847c5dcb9"}; </script> <script type='text/javascript' src='https://pappaspost.com/wp-content/themes/soledad/js/post-like.js?ver=6.3' id='penci_ajax_like_post-js'></script> <script type='text/javascript' src='https://pappaspost.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script> <script type='text/javascript' src='https://pappaspost.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.8' id='jquery-validation-plugin-js'></script> <script type='text/javascript' src='https://pappaspost.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'> var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."}; </script> <script type='text/javascript' src='https://pappaspost.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script> <script type='text/javascript' src='https://pappaspost.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script> <script type='text/javascript' id='jetpack-carousel-js-extra'> var jetpackSwiperLibraryPath = {"url":"https:\/\/pappaspost.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"}; var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"8710e5e27e","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/pappaspost.com\/wp-login.php?redirect_to=https%3A%2F%2Fpappaspost.com%2Ffive-members-of-congress-call-for-more-u-s-fire-relief-support-to-greece%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]}; </script> <script type='text/javascript' src='https://pappaspost.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.0' id='jetpack-carousel-js'></script> <script defer type='text/javascript' src='https://pappaspost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script> <script src='https://stats.wp.com/e-202133.js' defer></script> <script> _stq = window._stq || []; _stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'65442042',post:'44387',tz:'-4',srv:'pappaspost.com'} ]); _stq.push([ 'clickTrackerInit', '65442042', '44387' ]); </script> </body> </html>