<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec">
<head>
<meta property="fb:pages" content="172614870130" />
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://pappaspost.com/wp-content/uploads/2018/03/BigLogo-transparent_preview-copy-2.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://pappaspost.com/wp-content/uploads/2018/03/BigLogo-transparent_preview-copy-2.png">
<link rel="alternate" type="application/rss+xml" title="The Pappas Post RSS Feed" href="https://pappaspost.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Pappas Post Atom Feed" href="https://pappaspost.com/feed/atom/" />
<link rel="pingback" href="https://pappaspost.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://pappaspost.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.47';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5707b3629472026f4379636b/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>Demanding What Belongs to Us: Our Greek Identity - The Pappas Post</title>
<meta name="description" content="There are only two things I know for certain about myself. Number one, I was adopted. Number two, I was born with Greek identity." />
<link rel="canonical" href="https://pappaspost.com/demanding-what-belongs-to-us-our-greek-identity/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Demanding What Belongs to Us: Our Greek Identity - The Pappas Post" />
<meta property="og:description" content="There are only two things I know for certain about myself. Number one, I was adopted. Number two, I was born with Greek identity." />
<meta property="og:url" content="https://pappaspost.com/demanding-what-belongs-to-us-our-greek-identity/" />
<meta property="og:site_name" content="The Pappas Post" />
<meta property="article:publisher" content="https://www.facebook.com/ReadThePappasPost/" />
<meta property="article:published_time" content="2021-06-07T20:19:36+00:00" />
<meta property="article:modified_time" content="2021-06-07T20:19:40+00:00" />
<meta property="og:image" content="https://pappaspost.com/wp-content/uploads/2021/06/Mary-Cardaras.jpg" />
<meta property="og:image:width" content="1170" />
<meta property="og:image:height" content="780" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@PappasPost" />
<meta name="twitter:site" content="@PappasPost" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Mary Cardaras" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="11 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Feed" href="https://pappaspost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Comments Feed" href="https://pappaspost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pappas Post &raquo; Demanding What Belongs to Us: Our Greek Identity Comments Feed" href="https://pappaspost.com/demanding-what-belongs-to-us-our-greek-identity/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pappaspost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="https://pappaspost.com/wp-content/cache/minify/a5ff7.css" media="all" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://pappaspost.com/wp-content/cache/minify/64f0d.css" media="all" />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRubik%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel="stylesheet" href="https://pappaspost.com/wp-content/cache/minify/acfee.css" media="all" />
<script type='text/javascript' id='eio-lazy-load-js-extra'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0","threshold":"0"};
/* ]]> */
</script>
<script src="https://pappaspost.com/wp-content/cache/minify/8ed0b.js"></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/pappaspost.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script src="https://pappaspost.com/wp-content/cache/minify/8d3b1.js"></script>
<link rel="https://api.w.org/" href="https://pappaspost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pappaspost.com/wp-json/wp/v2/posts/43699" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pappaspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pappaspost.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://pappaspost.com/?p=43699' />
<link rel="alternate" type="application/json+oembed" href="https://pappaspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpappaspost.com%2Fdemanding-what-belongs-to-us-our-greek-identity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pappaspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpappaspost.com%2Fdemanding-what-belongs-to-us-our-greek-identity%2F&#038;format=xml" />
<meta property="fb:pages" content="172614870130" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/pappaspost.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1053616', 's3a0o2k2v3', 'load');
    </script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52647878-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52647878-1');
</script> <style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/pappaspost.com\/wp-content\/uploads\/2017\/08\/ThePAPPASpostFINALe-copy-2trans-copy.png"
    },
    "url": "https:\/\/pappaspost.com\/",
    "name": "The Pappas Post",
    "description": "Greek News, Food and Recipes from Greece, in English: pappaspost.com"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Pappas Post",
    "alternateName": "Greek News, Food and Recipes from Greece, in English: pappaspost.com",
    "url": "https:\/\/pappaspost.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Demanding What Belongs to Us: Our Greek Identity",
    "description": "",
    "datePublished": "2021-06-07",
    "datemodified": "2021-06-07",
    "mainEntityOfPage": "https:\/\/pappaspost.com\/demanding-what-belongs-to-us-our-greek-identity\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i2.wp.com\/pappaspost.com\/wp-content\/uploads\/2021\/06\/Mary-Cardaras.jpg?fit=1170%2C780&ssl=1",
        "width": 1170,
        "height": 780
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Pappas Post",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/pappaspost.com\/wp-content\/uploads\/2017\/08\/ThePAPPASpostFINALe-copy-2trans-copy.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-MaryCardaras",
        "name": "Mary Cardaras"
    }
}</script><noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><script data-cfasync="false" type="text/javascript">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</script> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<meta property="fb:pages" content="172614870130" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-43699 single-format-standard aa-prefix-pappa-">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '3143412265882999',
      xfbml      : true,
      version    : 'v5.0'
    });
  
    FB.AppEvents.logPageView();
  
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://pappaspost.com/"><noscript data-img="https://pappaspost.com/wp-content/themes/soledad/images/penci-holder.png" data-webp="https://pappaspost.com/wp-content/themes/soledad/images/penci-holder.png.webp" data-alt="The Pappas Post" data-class="penci-lazy" class="ewww_webp"><img class="penci-lazy" src="https://pappaspost.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://pappaspost.com/wp-content/uploads/2017/08/ThePAPPASpostFINALe-copy-2trans-copy.png" alt="The Pappas Post" data-eio="j" /></noscript></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/cdn-cgi/l/email-protection#eb8c998e8cab9b8a9b9b8a989b84989fc5888486"><i class="fa fa-envelope-o"></i></a>
<a href="#" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
</div> </div>
<ul id="menu-primary-menu" class="menu"><li id="menu-item-17888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17888"><a href="https://pappaspost.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-17935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17935"><a href="https://pappaspost.com/category/news/greece/">Greece</a></li>
<li id="menu-item-17887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17887"><a href="https://pappaspost.com/category/news/diaspora/">Diaspora</a></li>
<li id="menu-item-35366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35366"><a href="https://pappaspost.com/category/news/religion/">Religion</a></li>
<li id="menu-item-17886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17886"><a href="https://pappaspost.com/category/news/culture/">Culture</a></li>
<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://pappaspost.com/category/news/sports-news/">Sports</a></li>
<li id="menu-item-17932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17932"><a href="https://pappaspost.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-35762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35762"><a href="https://pappaspost.com/category/news/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-32894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32894"><a href="https://pappaspost.com/category/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-17915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://pappaspost.com/category/features/history/">History</a></li>
<li id="menu-item-17916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17916"><a href="https://pappaspost.com/category/features/food-wine/">Food &amp; Wine</a></li>
<li id="menu-item-32895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32895"><a href="https://pappaspost.com/category/features/arts/">Arts</a></li>
<li id="menu-item-41349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41349"><a href="https://pappaspost.com/category/features/books/">Books</a></li>
<li id="menu-item-32795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795"><a href="https://pappaspost.com/category/features/destinations/">Destinations</a></li>
<li id="menu-item-41433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41433"><a href="https://pappaspost.com/tag/greek-new-yorks-finest/">Greek New York&#8217;s Finest</a></li>
</ul>
</li>
<li id="menu-item-39121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39121"><a href="https://pappaspost.com/category/voices/">Voices</a>
<ul class="sub-menu">
<li id="menu-item-43126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43126"><a href="https://pappaspost.com/voices/">Submit an Article</a></li>
<li id="menu-item-35760" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35760"><a href="https://pappaspost.com/category/voices/">Your Voices</a></li>
<li id="menu-item-28103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28103"><a href="https://pappaspost.com/category/by-gregory-pappas/">By Gregory Pappas</a></li>
<li id="menu-item-35409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35409"><a href="https://pappaspost.com/category/live-with-gregory-pappas/">Live With Gregory Pappas</a></li>
</ul>
</li>
<li id="menu-item-28026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28026"><a href="https://pappaspost.com/newsletter/">Newsletter</a></li>
<li id="menu-item-17877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17877"><a href="https://pappaspost.com/support/">Support Us!</a></li>
<li id="menu-item-39117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39117"><a href="#">Shopping</a>
<ul class="sub-menu">
<li id="menu-item-39120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39120"><a href="https://shop.aer.io/ThePappasPost">Bookshop</a></li>
<li id="menu-item-39119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39119"><a href="https://olivegrovemarket.com">Olive Grove Market</a></li>
<li id="menu-item-39118" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39118"><a href="https://pappaspost.com/amazon/">Amazon</a></li>
</ul>
</li>
<li id="menu-item-39107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39107"><a href="#">About</a>
<ul class="sub-menu">
<li id="menu-item-39108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39108"><a href="https://pappaspost.com/about/">Gregory C. Pappas</a></li>
<li id="menu-item-35386" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35386"><a href="https://pappaspost.com/ad-free/">Read Ad-Free</a></li>
<li id="menu-item-35404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35404"><a href="https://pappaspost.com/subscriber-faq/">Subscriber FAQ</a></li>
<li id="menu-item-33819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="https://pappaspost.com/privacy/">Privacy Policy</a></li>
</ul>
</li>
</ul></nav>

<div class="wrapper-boxed header-style-header-6">


<div class="penci-top-bar topbar-menu">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-topbar-menu" class="penci-topbar-menu"><li id="menu-item-33821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33821"><a href="https://pappaspost.com/category/news/">News</a></li>
<li id="menu-item-33822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33822"><a href="https://pappaspost.com/category/features/">Features</a></li>
<li id="menu-item-33823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33823"><a href="https://pappaspost.com/category/by-gregory-pappas/">By Gregory Pappas</a></li>
<li id="menu-item-33828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33828"><a href="https://pappaspost.com/newsletter/">Newsletter</a></li>
<li id="menu-item-33824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33824"><a href="https://pappaspost.com/support/">Support Us!</a></li>
<li id="menu-item-34830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34830"><a href="https://pappaspost.com/about/">About</a></li>
<li id="menu-item-33825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33825"><a href="https://pappaspost.com/privacy/">Privacy</a></li>
<li id="menu-item-34816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34816"><a href="https://pappaspost.com/?memberful_endpoint=auth">Log In</a></li>
<li id="menu-item-35405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35405"><a href="https://pappaspost.com/subscriber-faq/">Subscriber FAQ</a></li>
</ul> <div class="penci-topbar-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
<a href="/cdn-cgi/l/email-protection#640316010324140514140517140b17104a070b09"><i class="fa fa-envelope-o"></i></a>
<a href="#" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a>
</div> </div>
</div>
</div>
</div>

<header id="header" class="header-header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

<nav id="navigation" class="header-layout-bottom menu-style-2 header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
<div id="logo">
<h2>
<a href="https://pappaspost.com/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="The Pappas Post" data-src="https://pappaspost.com/wp-content/uploads/2017/08/ThePAPPASpostFINALe-copy-2trans-copy.png" class="lazyload ewww_webp_lazy_load" data-src-webp="https://pappaspost.com/wp-content/uploads/2017/08/ThePAPPASpostFINALe-copy-2trans-copy.png.webp" /><noscript><img src="https://pappaspost.com/wp-content/uploads/2017/08/ThePAPPASpostFINALe-copy-2trans-copy.png" alt="The Pappas Post" data-eio="l" /></noscript></a>
</h2>
</div>
<ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17888"><a href="https://pappaspost.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17935"><a href="https://pappaspost.com/category/news/greece/">Greece</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17887"><a href="https://pappaspost.com/category/news/diaspora/">Diaspora</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35366"><a href="https://pappaspost.com/category/news/religion/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17886"><a href="https://pappaspost.com/category/news/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://pappaspost.com/category/news/sports-news/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17932"><a href="https://pappaspost.com/category/news/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35762"><a href="https://pappaspost.com/category/news/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32894"><a href="https://pappaspost.com/category/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17915"><a href="https://pappaspost.com/category/features/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17916"><a href="https://pappaspost.com/category/features/food-wine/">Food &amp; Wine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32895"><a href="https://pappaspost.com/category/features/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41349"><a href="https://pappaspost.com/category/features/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32795"><a href="https://pappaspost.com/category/features/destinations/">Destinations</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41433"><a href="https://pappaspost.com/tag/greek-new-yorks-finest/">Greek New York&#8217;s Finest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39121"><a href="https://pappaspost.com/category/voices/">Voices</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43126"><a href="https://pappaspost.com/voices/">Submit an Article</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35760"><a href="https://pappaspost.com/category/voices/">Your Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28103"><a href="https://pappaspost.com/category/by-gregory-pappas/">By Gregory Pappas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35409"><a href="https://pappaspost.com/category/live-with-gregory-pappas/">Live With Gregory Pappas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28026"><a href="https://pappaspost.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17877"><a href="https://pappaspost.com/support/">Support Us!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39117"><a href="#">Shopping</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39120"><a href="https://shop.aer.io/ThePappasPost">Bookshop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39119"><a href="https://olivegrovemarket.com">Olive Grove Market</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39118"><a href="https://pappaspost.com/amazon/">Amazon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39107"><a href="#">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39108"><a href="https://pappaspost.com/about/">Gregory C. Pappas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35386"><a href="https://pappaspost.com/ad-free/">Read Ad-Free</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35404"><a href="https://pappaspost.com/subscriber-faq/">Subscriber FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="https://pappaspost.com/privacy/">Privacy Policy</a></li>
</ul>
</li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://pappaspost.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
</div>
</nav>
</header>

<div class="container penci-breadcrumb single-breadcrumb"><span><span><a href="https://pappaspost.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Demanding What Belongs to Us: Our Greek Identity</span></span></span></div>
<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-43699" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://pappaspost.com/category/voices/" rel="category tag">Voices</a></span></div>
<h1 class="post-title single-post-title entry-title">Demanding What Belongs to Us: Our Greek Identity</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://pappaspost.com/author/mary-cardaras/">Mary Cardaras</a></span>
<time class="entry-date published" datetime="2021-06-07T16:19:36-04:00">June 7, 2021</time> </div>
<div class="post-box-meta-single">
 <span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://pappaspost.com/author/mary-cardaras/">Mary Cardaras</a></span></span>
<span><time class="entry-date published" datetime="2021-06-07T16:19:36-04:00">June 7, 2021</time></span>
</div>
</div>
<div class="post-image">
<a href="https://pappaspost.com/wp-content/uploads/2021/06/Mary-Cardaras.jpg" data-rel="penci-gallery-image-content"> <noscript data-img="https://pappaspost.com/wp-content/themes/soledad/images/penci2-holder.png" data-webp="https://pappaspost.com/wp-content/themes/soledad/images/penci2-holder.png.webp" data-alt="Demanding What Belongs to Us: Our Greek Identity" data-class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" data-title="Mary Cardaras" class="ewww_webp"><img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://pappaspost.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Demanding What Belongs to Us: Our Greek Identity" title="Mary Cardaras" data-src="https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/06/Mary-Cardaras.jpg?fit=1170%2C780&amp;ssl=1" data-eio="j"></noscript>
</a> </div>
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<div class="at-above-post addthis_tool" data-url="https://pappaspost.com/demanding-what-belongs-to-us-our-greek-identity/"></div>
<p>There are only two things that I know for certain about myself. Number one, I was adopted. Number two, I know that I was born Greek. That is it. The rest is a mystery. And as people have aged or died, those who were responsible for or were familiar with my adoption, the story of how I was brought from <a href="https://www.pappaspost.com/?s=greece" target="_blank" rel="noreferrer noopener">Greece</a> to the United States and the circumstances of my birth are further fading from anyone’s memory. And even those memories are increasingly grainy and fading into a pixelated, mental blur. There is not much there anymore and it seems that some things have never been known at all.</p>
<p>Details seemed to have changed. Some that I thought were true, are not. Others have emerged that are entirely new to me. There is no way to hold onto anything, to be able to say with any degree of certainty or confidence, this I know to be absolutely true. Ironclad. My reality is the uncertain, the irretrievable, the non-confirmable. Except only these two, indisputable facts:</p>
<p>Adopted. Born in Greece.</p>
<p>Today, I know not one single biological relative. I don’t look like anyone. I don’t share mannerisms or quirky personality traits with anyone I know. I am alone. Or, if I choose, I can be part of any person or group that I find connection with. It is an odd state of being. A feeling of otherness of which I have been reminded of throughout my life.</p>
<p>Adopted. Not from us. From someplace and someone else.</p>
<p>I do know that I am the product of a pregnant, unwed teenage mother. I know that I was taken to the Athens Municipal Foundling home on January 11, 1955. I know, according to my grandparents, who arranged for my adoption to Greek-American parents, their daughter and son-in-law, that I was left there by a young, terrified woman. She was a child herself during a difficult time in Greece that came after two wars in succession. One World War and a Civil War, which left a small, poor country, even more devastated and desperate.</p>
<p>What happened to my biological mother happened to thousands of other mothers in Greece from the mid 1940’s to the early 1960’s. The answer to pregnancy, unwanted or accidental, was to stigmatize the mothers, shame them, and to take their babies. Some without their knowledge and permission. Some after the mothers had been convinced that it was the right thing to do. Some whose babies were stolen. Some who were sold. And many went to families that were not properly vetted as suitable homes and parents. It is very difficult to understand that taking babies from the arms of their mothers, stripping them of their homeland and culture, and taking them miles from where they were born maybe was not the right thing to do.</p>
<p>There are thousands of us. We are Greek-born adoptees who want to know the circumstances of our births, who want to know how we came to orphanages and why, who want to find and to know our biological parents and our extended kin. It is fundamental to our existence. How anyone comes into the world and to whom they are born, matters. It matters a great deal. It is a matter and question of birthright.</p>
<p>Years ago, in 1991, I began a quest for my past. I wanted to know how I came into this world. I wanted to know what happened after I was born. What of those precious nine days before I was relinquished from the arms of my young mother to the arms and breasts of strangers? What was my life like in a public orphanage? Was I left to cry? Was I tended to? Loved, cradled, soothed? How did I get from one place to another home for children and then to foster care before I was literally shipped away, far from my country?</p>
<p>I conducted my search in secret, far from the eyes and ears of my adoptive parents and grandparents. I didn’t want to hurt them. I had been told that I had been in Mitera, a home for children and unwed mothers, on the outskirts of Athens, established by Queen Federica, who said that child welfare would be the centerpiece of her philanthropy and altruism. In fact, on one trip back to Greece with my grandparents, I was actually taken there and introduced to people as a returning adoptee, no longer a foundling, but a success story. </p>
<p>But in the back and forth of correspondence between me and the International Social Service agency during the course of my search, I learned I was never there, but in a public orphanage in the center of Athens. Not as nice of a place. Crowded. The children were not as well taken care of. Many of us were malnourished and small. Like me. I was sick when I left the country and sick when I arrived in America after a long journey from Athens to Italy to Lisbon to New York City and then to Gary, Indiana. Home.</p>
<p>My adoption had been romanticized. My life was made into a better movie so I didn’t have to feel bad or sad about my early days as someone who was relinquished. An illegitimate child, outside of marriage. Exogamo paidi in Greek. I was called an orphan, but I wasn’t. I actually had a mother and I had a father, whose involvement in my life is unknown and was rendered unimportant.</p>
<p>It was on that same trip that my grandmother, with all good intentions, took me to a place where government records could be altered. My grandmother was not my parent and yet, she had all the paperwork with which to create a new birth certificate with the names of my adoptive parents listed as if they were responsible for my birth. Just like that, my past was erased. It was irrelevant and unimportant. I was where I was now and nothing came before.</p>
<p>But my birth mother’s name was buried in an illegible handwritten document. A Greek birth certificate with no stamped seal or discerning markings. One day, the same social service agency told me they had found her, but they didn’t tell her that I knew she had been found. They would keep secrets. And as for me, an adult, I was told that it was ill-advised to know more unless I was in the care of a psychologist. He would be the lens through which I could know the truth and the details of my own early life.</p>
<p>To his credit, this doctor, this counselor decided he couldn’t do it. An adoptee himself, he would keep nothing from me. And so, I learned that my birth mother was a sad figure and alone. According to the ISS, she came from a large family. By all inference, that family abandoned her, shunned her when she became pregnant and it seemed she never recovered. She was a cleaning lady at an elementary school in Athens. She lived alone. No children. Never married. Still estranged from that large family.</p>
<p>I am her only child. And she is the only link I know to the truth about my past.</p>
<p>When they told her I was looking for her, her emotions went in every direction, I was told. Shock, elation, crying, joy and fear. She asked a battery of questions about me. She said she would consider counseling. She needed time to process the news. To think. After all, there was a promise made years ago, not by me, of course, but by my grandfather, who told her she would never be bothered again. That they would ask nothing of her. The memory of her child would be wiped away simply by my absence after being ferreted away across an ocean that would separate us for over 60 years now.</p>
<p>After twelve years of correspondence and trying to convince her to seek counseling and then to meet me, the International Social Service wrote again with a short, terse letter, which said that she no longer would consider a reunion, that she did not want to be contacted again. How did I feel about this news, they asked?</p>
<p>How did I feel?</p>
<p>I lived underneath the very heart of someone who carried me for nine months. We occupied the same body. She held me. She saw me. She fed me. She physically handed me over to strangers in front of a judge. How did I feel? To be given up once is one thing to process, but to be rejected again, very explicitly, was very difficult to handle.</p>
<p>Then and there I abandoned my search. I summarily stopped it and buried any and all feelings I had about it for 21 years.</p>
<p>During those two decades, my adoptive parents died. They were good people, good parents who loved me and cared for me as best they could. I have an adopted brother, nine years my junior, who shared the grief of losing our Mom and Dad. But their deaths gave me the space to consider my past once again, free of any guilt about doing so.</p>
<p>I returned to Greek school to reconnect to my culture where a classmate told me the incredible adoption story of her cousin, also a Greek-born adoptee during the same time period as me.</p>
<p>For 42 years, Dena Poulias was raised as an only child by Greek-Americans only to learn, after her adoptive parents had died, that her birth parents were alive. They were married to each other. She had full- blooded siblings and 27 first cousins! Dena had been stolen from her parents, taken from a child care facility, and they had been desperately searching for her for over four decades! I was so moved by this story that I asked Dena if I could write about her. It took time for her to trust me, but we began talking over the course of a year and I wrote her amazing story, <em>Ripped at the Root</em>.</p>
<p>In my research about Dena, I found a new book called <em><a href="https://shop.aer.io/ThePappasPost/p/Adoption_Memory_and_Cold_War_Greece_Kid_Pro_Quo/9780472131587-10942" target="_blank" rel="noreferrer noopener">Adoption, Memory and Cold War Greece</a></em>, by one of the world’s preeminent scholars in modern Greek studies, Dr. Gonda Van Steen. It was a revelation and is groundbreaking. Thousands of children were exported from Greece during the 1950’s and adopted. One of the people noted in Dr. Van Steen’s book happened to be the main subject in my novella, Dena Poulias. I began talking to Gonda Van Steen and she began to educate me about this dark period in Greece’s history.</p>
<p>I had heard that the AHEPA was involved in many of these adoptions. After reading an article published by The Pappas Post about the AHEPA turning 100 years old in 2022, I asked in the comments section whether anyone knew if that well-respected philanthropic organization had anything to do with some unscrupulous adoption practices. I was attacked by many for even asking. I called AHEPA’s national headquarters and the President said he knew nothing about such involvement. But come to find out AHEPA was involved. Very involved.</p>
<p>This is not an isolated issue. It happens all over the world. This year, I read the book <em><a href="https://amzn.to/3psWcbM" target="_blank" rel="noreferrer noopener">American Baby</a></em> by best-selling author Gabrielle Glaser. This book is about domestic, American adoptions and tells another incredible adoption story that was very similar in experience to that of Dena Poulias. A baby was taken against the will of his mother and father, and offered up for adoption. It is a must read that will inform any conception you may have had about adoption. I am adopted and I know it changed mine.</p>
<p>The death of my adoptive parents and meeting Dena stirred my soul about my past. Gonda Van Steen educated me about what happened to so many of us in Greece after the wars and why children were taken from their parents, their country, their culture, their language. And Gabrielle Glaser’s book spoke to my heart. I learned about the anguish of a birthmother who never gave up on her child, who looked for him, longed for him, wanted him. Was there a chance for me to be wanted and thought about?</p>
<p>These people, who are now friends, have led me to a life of activism for people like me, Greek-born adoptees, the so-called “lost children of Greece,” and for all adoptees all over the world, many of whom were taken away from their countries of origin and some away from their ethnicity and race. Adoption cannot be a default setting. It can’t be something that people do as charitable act because they think they are giving children the lives “they need” and that “they deserve.” Adoption means the taking of a small, young human being and stripping them of whatever past they had. Adoption also erases the birth family. Others should not be allowed to decide to keep them away and apart from the truth about how and why they came into this world and by whom.</p>
<p>We deserve open records. We need to put an end to the adoption secrets that have stigmatized us and infantilized us. We deserve to know our medical histories and the stories of our young lives. In my case and for the thousands of my fellow Greek adoptees who stand with me, we need the Greek government to join us in these pursuits. We ask that President Sakellaropoulou and Prime Minister Mitsotakis acknowledge the country’s dark past, to lead and clear the way in helping us locate our records, to embrace us, and to welcome back its children so that we can be lost no more.</p>
<h3>About the author</h3>
<p>Mary Cardaras is Associate Professor and Chair of the Department of Communication at California State University East Bay. She was adopted from Greece to the USA in the 1950s. She holds a Ph.D. in Public and International Affairs and is an Associate Professor and Chair of the Department of Communication where she teaches Political Communication, Journalism and Documentary Film at California State University, East Bay. She is an Emmy Award-winning documentary film producer who is currently working on a number of short films about the effects of the environment on public health. As an adoptee, Cardaras is compiling an anthology of Greek adoptee stories. This is a pioneering initiative, given that no previous Greek collection exists in English. Mary has 13 essayists on board for the collection with the working title &#8220;Voices of the Lost Children of Greece.&#8221;</p>
<hr class="wp-block-separator is-style-wide" />
<h2>Would You Like to Add Your Voice to The Pappas Post?</h2>
<p>This post is part of our &#8220;Voices&#8221; section which aims to broaden the conversations in our community and allow people to share what’s on their mind. These articles in no way reflect the position or opinion of The Pappas Post and our inclusion of a story doesn’t reflect affirmation or denial of the particular point of view. Rather, we seek to give people a platform to share their views.</p>
<h4>Interested in submitting your article? Read <a rel="noreferrer noopener" href="https://pappaspost.com/voices-submission/" target="_blank">our guidelines</a> and submit your content today.</h4>

<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>
<hr class="wp-block-separator is-style-wide" />
<p>Is The Pappas Post worth $5 a month for all of the content you read? On any given month, we publish dozens of articles that educate, inform, entertain, inspire and enrich thousands who read The Pappas Post. I’m asking those who frequent the site to chip in and help keep the quality of our content high — and free. <a rel="noreferrer noopener" href="https://pappaspost.com/support/" target="_blank">Click here</a> and start your monthly or annual support today. If you choose to pay&nbsp;<strong>(a) $5/month or more</strong>&nbsp;or&nbsp;<strong>(b) $50/year or more</strong>&nbsp;then you will be able to browse our site completely ad-free!</p>
<figure class="wp-block-image size-large"><a href="https://pappaspost.com/newsletter/" target="_blank" rel="noopener"><img data-attachment-id="41312" data-permalink="https://pappaspost.com/greece-rocked-by-sexual-harassment-scandals-as-era-of-metoo-crash-lands-in-the-country/pp-newsletter-copy/" data-orig-file="https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?fit=2092%2C479&amp;ssl=1" data-orig-size="2092,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PP-Newsletter-Copy" data-image-description data-medium-file="https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?fit=960%2C220&amp;ssl=1" width="960" height="220" src="https://i0.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-960x220.jpg?resize=960%2C220" alt class="wp-image-41312 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=960%2C220&amp;ssl=1 960w, https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=300%2C69&amp;ssl=1 300w, https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=768%2C176&amp;ssl=1 768w, https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=1536%2C352&amp;ssl=1 1536w, https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=2048%2C469&amp;ssl=1 2048w, https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=1170%2C268&amp;ssl=1 1170w, https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=1920%2C440&amp;ssl=1 1920w, https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=585%2C134&amp;ssl=1 585w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://i0.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-960x220.jpg?resize=960%2C220&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="41312" data-permalink="https://pappaspost.com/greece-rocked-by-sexual-harassment-scandals-as-era-of-metoo-crash-lands-in-the-country/pp-newsletter-copy/" data-orig-file="https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?fit=2092%2C479&amp;ssl=1" data-orig-size="2092,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PP-Newsletter-Copy" data-image-description="" data-medium-file="https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?fit=960%2C220&amp;ssl=1" width="960" height="220" src="https://i0.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy-960x220.jpg?resize=960%2C220" alt="" class="wp-image-41312" srcset="https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=960%2C220&amp;ssl=1 960w, https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=300%2C69&amp;ssl=1 300w, https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=768%2C176&amp;ssl=1 768w, https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=1536%2C352&amp;ssl=1 1536w, https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=2048%2C469&amp;ssl=1 2048w, https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=1170%2C268&amp;ssl=1 1170w, https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=1920%2C440&amp;ssl=1 1920w, https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/02/PP-Newsletter-Copy.jpg?resize=585%2C134&amp;ssl=1 585w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></noscript></a></figure>
<p id="mce_5"><a href="https://pappaspost.com/newsletter/" target="_blank" rel="noreferrer noopener">Click here if you would like to subscribe to The Pappas Post Weekly News Update&nbsp;</a></p>
<div class="at-below-post addthis_tool" data-url="https://pappaspost.com/demanding-what-belongs-to-us-our-greek-identity/"></div>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://pappaspost.com/tag/greek-america/" rel="tag">Greek America</a> </div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i>1 comment</span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="43699" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a> <div class="list-posts-share"><a target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://pappaspost.com/demanding-what-belongs-to-us-our-greek-identity/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Demanding%20What%20Belongs%20to%20Us%3A%20Our%20Greek%20Identity%20-%20https://pappaspost.com/demanding-what-belongs-to-us-our-greek-identity/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" rel="nofollow" href="https://plus.google.com/share?url=https://pappaspost.com/demanding-what-belongs-to-us-our-greek-identity/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a></div> </div>
</div>
<div class="post-author">
<div class="author-img">
<img data-del="avatar" alt src="https://pappaspost.com/wp-content/uploads/2021/06/Mary-Cardaras.jpeg" class="avatar pp-user-avatar avatar-100 photo  jetpack-lazy-image ewww_webp_lazy_load" height="100" width="100" data-lazy-src="https://pappaspost.com/wp-content/uploads/2021/06/Mary-Cardaras.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-src-webp="https://pappaspost.com/wp-content/uploads/2021/06/Mary-Cardaras.jpeg.webp"><noscript><img data-del="avatar" alt='' src='https://pappaspost.com/wp-content/uploads/2021/06/Mary-Cardaras.jpeg' class='avatar pp-user-avatar avatar-100 photo ' height='100' width='100'/></noscript> </div>
<div class="author-content">
<h5><a href="https://pappaspost.com/author/mary-cardaras/" title="Posts by Mary Cardaras" rel="author">Mary Cardaras</a></h5>
<p>Mary Cardaras is Associate Professor and Chair of the Department of Communication at California State University East Bay. She was adopted from Greece to the USA in the 1950s. She holds a Ph.D. in Public and International Affairs and is an Associate Professor and Chair of the Department of Communication where she teaches Political Communication, Journalism and Documentary Film at California State University, East Bay. She is an Emmy Award-winning documentary film producer who is currently working on a number of short films about the effects of the environment on public health. As an adoptee, Cardaras is compiling an anthology of Greek adoptee stories. This is a pioneering initiative, given that no previous Greek collection exists in English. Mary has 13 essayists on board for the collection with the working title "Voices of the Lost Children of Greece."</p>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://pappaspost.com/archbishop-elpidophoros-to-celebrate-the-feast-day-of-the-ecumenical-patriarch-at-st-bartholomew-church-in-new-york/">
<div class="pagi-text">
<h5 class="prev-title">Archbishop Elpidophoros to Celebrate the Feast Day of the Ecumenical Patriarch at St. Bartholomew Church in New York</h5>
</div>
</a>
</div>
</div>
<div class="next-post">
<div class="next-post-inner">
<div class="prev-post-title next-post-title">
<span>next post</span>
</div>
<a href="https://pappaspost.com/turkeys-greek-community-gets-rare-opportunity-on-national-turkish-television/">
<div class="pagi-text">
<h5 class="next-title">Turkey&#8217;s Greek Community Gets Rare Opportunity on National Turkish Television</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/05/Persephone-featured-image.jpeg?resize=585%2C390&amp;ssl=1" href="https://pappaspost.com/the-british-museum-and-the-abduction-of-persephone/" title="The British Museum and the Abduction of Persephone">
</a>
<h3><a href="https://pappaspost.com/the-british-museum-and-the-abduction-of-persephone/">The British Museum and the Abduction of Persephone</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-05-26T20:58:10-04:00">May 26, 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/pappaspost.com/wp-content/uploads/2021/05/Christian-H-Face-Equality.jpeg?resize=585%2C390&amp;ssl=1" href="https://pappaspost.com/face-equality-week-2021-the-ongoing-quest-for-tolerance-acceptance-and-inclusion/" title="Face Equality Week 2021: The Ongoing Quest for Tolerance, Acceptance and Inclusion">
</a>
<h3><a href="https://pappaspost.com/face-equality-week-2021-the-ongoing-quest-for-tolerance-acceptance-and-inclusion/">Face Equality Week 2021: The Ongoing Quest for...</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-05-19T17:26:42-04:00">May 19, 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/pappaspost.com/wp-content/uploads/2021/04/Garbage-Dogs-of-Loutraki-1.jpeg?resize=585%2C390&amp;ssl=1" href="https://pappaspost.com/the-garbage-dogs-of-loutraki/" title="The Garbage Dogs of Loutraki">
</a>
<h3><a href="https://pappaspost.com/the-garbage-dogs-of-loutraki/">The Garbage Dogs of Loutraki</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-04-05T16:54:44-04:00">April 5, 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/pappaspost.com/wp-content/uploads/2021/03/Acropolis-Parthenon.jpeg?resize=585%2C390&amp;ssl=1" href="https://pappaspost.com/in-the-shadow-of-the-acropolis/" title="In the Shadow of the Acropolis">
</a>
<h3><a href="https://pappaspost.com/in-the-shadow-of-the-acropolis/">In the Shadow of the Acropolis</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-03-31T17:13:49-04:00">March 31, 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/03/Artopolis-Astoria.jpg?resize=585%2C390&amp;ssl=1" href="https://pappaspost.com/longtime-customers-anxiously-hoping-for-artopolis-bakery-to-re-open-as-legal-battle-continues/" title="Longtime Customers Anxiously Hoping for Artopolis Bakery to Re-open as Legal Battle Continues">
</a>
<h3><a href="https://pappaspost.com/longtime-customers-anxiously-hoping-for-artopolis-bakery-to-re-open-as-legal-battle-continues/">Longtime Customers Anxiously Hoping for Artopolis Bakery to...</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-03-30T18:01:15-04:00">March 30, 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/pappaspost.com/wp-content/uploads/2021/03/Vancouver-City-Hall-with-Greek-and-Canadian-Flags-March-2021-sophia-karasouli-milobar.jpeg?resize=585%2C390&amp;ssl=1" href="https://pappaspost.com/celebrating-greek-independence-day-in-vancouver-canada/" title="Celebrating Greek Independence Day in Vancouver, British Columbia">
</a>
<h3><a href="https://pappaspost.com/celebrating-greek-independence-day-in-vancouver-canada/">Celebrating Greek Independence Day in Vancouver, British Columbia</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-03-17T15:05:00-04:00">March 17, 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/pappaspost.com/wp-content/uploads/2021/03/Siège_de_lAcropoles.jpg?resize=585%2C390&amp;ssl=1" href="https://pappaspost.com/greece-1821-a-story-of-revolution-diaspora-and-an-ever-shared-and-connected-hellenic-future-at-bicentennial/" title="Greece 1821: A Story of Revolution, Diaspora, and an Ever-Shared and Connected Hellenic Future at Bicentennial">
</a>
<h3><a href="https://pappaspost.com/greece-1821-a-story-of-revolution-diaspora-and-an-ever-shared-and-connected-hellenic-future-at-bicentennial/">Greece 1821: A Story of Revolution, Diaspora, and...</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-03-03T21:22:33-05:00">March 3, 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/pappaspost.com/wp-content/uploads/2021/01/Death-penalty.jpeg?resize=585%2C390&amp;ssl=1" href="https://pappaspost.com/we-must-fight-for-what-is-right-and-the-death-penalty-is-always-wrong/" title="We Must Fight for What Is Right and the Death Penalty is Always Wrong">
</a>
<h3><a href="https://pappaspost.com/we-must-fight-for-what-is-right-and-the-death-penalty-is-always-wrong/">We Must Fight for What Is Right and...</a></h3>
<span class="date"><time class="entry-date published" datetime="2021-01-19T11:20:15-05:00">January 19, 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/pappaspost.com/wp-content/uploads/2020/12/Epiphany-Tarpon-Springs-ABC.jpeg?resize=585%2C390&amp;ssl=1" href="https://pappaspost.com/ancient-religious-tradition-historical-practice-and-constitutional-right-epiphany/" title="Ancient Religious Tradition, Historical Practice and Constitutional Right: Epiphany">
</a>
<h3><a href="https://pappaspost.com/ancient-religious-tradition-historical-practice-and-constitutional-right-epiphany/">Ancient Religious Tradition, Historical Practice and Constitutional Right:...</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-12-21T18:01:04-05:00">December 21, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/pappaspost.com/wp-content/uploads/2020/12/Greek-Summer-beach.jpg?resize=585%2C390&amp;ssl=1" href="https://pappaspost.com/my-great-greek-summer-that-never-was/" title="My Great Greek Summer That Never Was">
</a>
<h3><a href="https://pappaspost.com/my-great-greek-summer-that-never-was/">My Great Greek Summer That Never Was</a></h3>
<span class="date"><time class="entry-date published" datetime="2020-12-01T12:10:27-05:00">December 1, 2020</time></span>
</div>
</div></div>
<div class="post-comments" id="comments">
<div class="post-title-box"><h4 class="post-box-title">1 comment</h4></div><div class='comments'> <div class="comment even thread-even depth-1" id="comment-542016" itemprop="" itemscope="itemscope" itemtype="https://schema.org/UserComments">
<meta itemprop="discusses" content="Demanding What Belongs to Us: Our Greek Identity" />
<link itemprop="url" href="#comment-542016">
<div class="thecomment">
<div class="author-img">
<img alt src="https://secure.gravatar.com/avatar/2bb4933e4bf99e2b790e5a2663a37977?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://secure.gravatar.com/avatar/2bb4933e4bf99e2b790e5a2663a37977?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2bb4933e4bf99e2b790e5a2663a37977?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2bb4933e4bf99e2b790e5a2663a37977?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2bb4933e4bf99e2b790e5a2663a37977?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript> </div>
<div class="comment-text">
<span class="author" itemprop="creator" itemtype="https://schema.org/Person"><span itemprop="name">Helen Johnson</span></span>
<span class="date" datetime="2021-06-07T23:21:34-04:00" title="Monday, June 7, 2021, 11:21 pm" itemprop="commentTime"><i class="fa fa-clock-o"></i>June 7, 2021 - 11:21 pm</span>
<div class="comment-content" itemprop="commentText"><p>My mother always told me about my Aunt, who having a child out of wedlock, had the baby in Athens and then had the baby adopted out to America. It happened before I was born, so round about the late 50&#8217;s I think. I always remember thinking how tragic as my Aunt always remained a spinster and never had other children.</p>
</div>
<span class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-542016' data-commentid="542016" data-postid="43699" data-belowelement="comment-542016" data-respondelement="respond" data-replyto="Reply to Helen Johnson" aria-label='Reply to Helen Johnson'>Reply</a> </span>
</div>
</div>
</div>
</div><div id='comments_pagination'></div> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/demanding-what-belongs-to-us-our-greek-identity/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://pappaspost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='43699' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="61a957574e" /></p><input type="hidden" id="ak_js" name="ak_js" value="65" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div> 
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-content style-7 pcalign-left penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe class="advert" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=da2f7fcbdd7fea0903179d622b0ef230&t=thepappos-20&tracking_id=thepappos-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></aside><aside id="search-1" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Searching for something?</span></h4><form role="search" method="get" id="searchform" action="https://pappaspost.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form></aside><aside id="penci_latest_news_widget-1" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4> <ul id="penci-latestwg-6097" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
<li class="penci-feed">
<div class="side-item">
<div class="side-image thumbnail-right">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/06/VingasBohurler.jpeg?resize=263%2C175&amp;ssl=1" href="https://pappaspost.com/turkeys-greek-community-gets-rare-opportunity-on-national-turkish-television/" title="Turkey&#8217;s Greek Community Gets Rare Opportunity on National Turkish Television"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://pappaspost.com/turkeys-greek-community-gets-rare-opportunity-on-national-turkish-television/" rel="bookmark" title="Turkey&#8217;s Greek Community Gets Rare Opportunity on National Turkish Television">
Turkey&#8217;s Greek Community Gets Rare Opportunity on National Turkish Television </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image thumbnail-right">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/06/Mary-Cardaras.jpg?resize=263%2C175&amp;ssl=1" href="https://pappaspost.com/demanding-what-belongs-to-us-our-greek-identity/" title="Demanding What Belongs to Us: Our Greek Identity"></a>
</div>
<div class="side-item-text"> 
<h4 class="side-title-post">
<a href="https://pappaspost.com/demanding-what-belongs-to-us-our-greek-identity/" rel="bookmark" title="Demanding What Belongs to Us: Our Greek Identity">
Demanding What Belongs to Us: Our Greek Identity </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image thumbnail-right">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/06/st-bartholomew-church-de-stad-van-new-york-124663947.jpeg?resize=263%2C175&amp;ssl=1" href="https://pappaspost.com/archbishop-elpidophoros-to-celebrate-the-feast-day-of-the-ecumenical-patriarch-at-st-bartholomew-church-in-new-york/" title="Archbishop Elpidophoros to Celebrate the Feast Day of the Ecumenical Patriarch at St. Bartholomew Church in New York"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://pappaspost.com/archbishop-elpidophoros-to-celebrate-the-feast-day-of-the-ecumenical-patriarch-at-st-bartholomew-church-in-new-york/" rel="bookmark" title="Archbishop Elpidophoros to Celebrate the Feast Day of the Ecumenical Patriarch at St. Bartholomew Church in New York">
Archbishop Elpidophoros to Celebrate the Feast Day of the Ecumenical Patriarch at St. Bartholomew Church in New York </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image thumbnail-right">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i1.wp.com/pappaspost.com/wp-content/uploads/2021/06/Arrival-in-Greece-1.jpg?resize=263%2C175&amp;ssl=1" href="https://pappaspost.com/greek-and-us-flags-emerge-from-cockpit-as-american-airlines-first-flight-arrives-in-athens/" title="Greek and US Flags Emerge from Cockpit as American Airlines First Flight Arrives in Athens"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://pappaspost.com/greek-and-us-flags-emerge-from-cockpit-as-american-airlines-first-flight-arrives-in-athens/" rel="bookmark" title="Greek and US Flags Emerge from Cockpit as American Airlines First Flight Arrives in Athens">
Greek and US Flags Emerge from Cockpit as American Airlines First Flight Arrives in Athens </a>
</h4>
</div>
</div>
</li>
</ul>
</aside> </div>
</div>

</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Editor&#8217;s Picks</span></h4> <ul id="penci-latestwg-6265" class="side-newsfeed">
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/06/VingasBohurler.jpeg?resize=263%2C175&amp;ssl=1" href="https://pappaspost.com/turkeys-greek-community-gets-rare-opportunity-on-national-turkish-television/" title="Turkey&#8217;s Greek Community Gets Rare Opportunity on National Turkish Television"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://pappaspost.com/turkeys-greek-community-gets-rare-opportunity-on-national-turkish-television/" rel="bookmark" title="Turkey&#8217;s Greek Community Gets Rare Opportunity on National Turkish Television">
Turkey&#8217;s Greek Community Gets Rare Opportunity on National Turkish Television </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-06-07T16:41:38-04:00">June 7, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/06/Mary-Cardaras.jpg?resize=263%2C175&amp;ssl=1" href="https://pappaspost.com/demanding-what-belongs-to-us-our-greek-identity/" title="Demanding What Belongs to Us: Our Greek Identity"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://pappaspost.com/demanding-what-belongs-to-us-our-greek-identity/" rel="bookmark" title="Demanding What Belongs to Us: Our Greek Identity">
Demanding What Belongs to Us: Our Greek Identity </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-06-07T16:19:36-04:00">June 7, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/pappaspost.com/wp-content/uploads/2021/06/st-bartholomew-church-de-stad-van-new-york-124663947.jpeg?resize=263%2C175&amp;ssl=1" href="https://pappaspost.com/archbishop-elpidophoros-to-celebrate-the-feast-day-of-the-ecumenical-patriarch-at-st-bartholomew-church-in-new-york/" title="Archbishop Elpidophoros to Celebrate the Feast Day of the Ecumenical Patriarch at St. Bartholomew Church in New York"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://pappaspost.com/archbishop-elpidophoros-to-celebrate-the-feast-day-of-the-ecumenical-patriarch-at-st-bartholomew-church-in-new-york/" rel="bookmark" title="Archbishop Elpidophoros to Celebrate the Feast Day of the Ecumenical Patriarch at St. Bartholomew Church in New York">
Archbishop Elpidophoros to Celebrate the Feast Day of the Ecumenical Patriarch at St. Bartholomew Church in New York </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-06-05T12:38:48-04:00">June 5, 2021</time></span>
</div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_popular_news_widget-1" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-6487" class="side-newsfeed display-order-numbers">
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">1</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/pappaspost.com/wp-content/uploads/2015/03/kkk.jpeg?resize=263%2C175&amp;ssl=1" href="https://pappaspost.com/forgotten-history-the-klan-vs-americans-of-greek-heritage-in-an-era-of-hate-and-the-birth-of-the-ahepa/" title="Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the AHEPA"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://pappaspost.com/forgotten-history-the-klan-vs-americans-of-greek-heritage-in-an-era-of-hate-and-the-birth-of-the-ahepa/" rel="bookmark" title="Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the AHEPA">
Forgotten History: The Klan vs. Americans of Greek Heritage in an Era of Hate and the Birth of the AHEPA </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2015-03-06T10:24:07-05:00">March 6, 2015</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">2</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/pappaspost.com/wp-content/uploads/2014/03/stjohnGOC-e1396167076441.jpg?resize=263%2C175&amp;ssl=1" href="https://pappaspost.com/90-of-americans-with-greek-roots-no-longer-in-communion-with-greek-orthodox-church/" title="90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://pappaspost.com/90-of-americans-with-greek-roots-no-longer-in-communion-with-greek-orthodox-church/" rel="bookmark" title="90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church">
90% of Americans with Greek Roots No Longer in Communion with Greek Orthodox Church </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-03-30T08:13:20-04:00">March 30, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<span class="order-border-number">
<span class="number-post">3</span>
</span>
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/pappaspost.com/wp-content/uploads/2018/01/Immigrants.jpg?resize=263%2C175&amp;ssl=1" href="https://pappaspost.com/donald-trump-shithole-comment/" title="Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://pappaspost.com/donald-trump-shithole-comment/" rel="bookmark" title="Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should">
Donald Trump&#8217;s &#8220;Shithole&#8221; Comment Shouldn&#8217;t Offend You; Something Else Should </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2018-01-11T21:47:00-05:00">January 11, 2018</time></span>
</div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="penci_social_widget-2" class="widget penci_social_widget">
<div class="widget-social pc_alignleft remove-circle">
<a href="https://www.facebook.com/ReadThePappasPost/" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 16px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/PappasPost" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 16px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="" rel="nofollow" target="_blank"><i class="fa fa-google-plus" style="font-size: 16px"></i><span style="font-size: 13px">Google +</span></a>
<a href="https://www.instagram.com/thepappaspost/" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 16px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/channel/UC53JY-sdQ_7UyS_zXyza_OA?view_as=subscriber" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 16px"></i><span style="font-size: 13px">Youtube</span></a>
<a href="/cdn-cgi/l/email-protection#7c1b0e191b3c0c1d0c0c1d0f0c130f08521f1311"><i class="fa fa-envelope-o" style="font-size: 16px"></i><span style="font-size: 13px">Email</span></a>
<a href="" rel="nofollow" target="_blank"><i class="fa fa-snapchat-ghost" style="font-size: 16px"></i><span style="font-size: 13px">Snapchat</span></a>
</div>
</aside><aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About The Pappas Post</span></h4>
<div class="about-widget pc_alignleft">
<p>The Pappas Post is a collective of news and content about the world of Greece, in English.
Gregory C. Pappas
Publisher</p>
</div>
</aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div id="footer-copyright">
<p>@2017 - The Pappas Post</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<div id="coversheet">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script language=javascript>
document.getElementById("cover"+"sheet").style.display="no"+"ne"</script>
<script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
<div class="jp-carousel-wrap jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery" style="display: none;">
<div class="jp-carousel-overlay"></div>
<div class="jp-carousel"></div>
<div class="jp-carousel-fadeaway"></div>
<div class="jp-carousel-info">
<div class="jp-carousel-photo-info">
<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
</div>
<div class="jp-carousel-info-columns">
<div class="jp-carousel-left-column-wrapper">
<div class="jp-carousel-titleanddesc"></div>

<div class="jp-carousel-photo-info">
<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
</div>
<div id="jp-carousel-comment-form-container">
<form id="jp-carousel-comment-form">
<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
<textarea name="comment" class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea" id="jp-carousel-comment-form-comment-field" placeholder="Write a Comment..."></textarea>
<div id="jp-carousel-comment-form-submit-and-info-wrapper">
<div id="jp-carousel-comment-form-commenting-as">
<fieldset>
<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-url-field">Website</label>
<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
</fieldset>
</div>
<input type="submit" name="submit" class="jp-carousel-comment-form-button" id="jp-carousel-comment-form-button-submit" value="Post Comment" />
<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
<div id="jp-carousel-comment-post-results"></div>
</div>
</form>
</div>
<div class="jp-carousel-comments"></div>
<div id="jp-carousel-comments-loading">
<span>Loading Comments...</span>
</div>
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-buttons">
<a class="jp-carousel-commentlink" href="#">Comment</a>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" style="display: none;"></a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
<div class="jp-carousel-next-button" style="display: none;">
<span></span>
</div>
<div class="jp-carousel-previous-button" style="display: none;">
<span></span>
</div>
<div class="jp-carousel-close-hint"><span>&times;</span></div>
</div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-282ff73460686213a96144420b1c25fa","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59990fa4c6241d5a" async="async"></script>
<script src="https://pappaspost.com/wp-content/cache/minify/aa7e1.js"></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src="https://pappaspost.com/wp-content/cache/minify/f0d29.js"></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/pappaspost.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"aeddceda33","disable_ajax_form":"false"};
/* ]]> */
</script>
<script src="https://pappaspost.com/wp-content/cache/minify/14440.js"></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"c4a55c54df"};
/* ]]> */
</script>
<script src="https://pappaspost.com/wp-content/cache/minify/7e152.js"></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"c4a55c54df"};
/* ]]> */
</script>
<script src="https://pappaspost.com/wp-content/cache/minify/9eb02.js"></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script src="https://pappaspost.com/wp-content/cache/minify/bfda6.js"></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/pappaspost.com\/wp-admin\/admin-ajax.php","nonce":"ff055b8a1d","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/pappaspost.com\/wp-login.php?redirect_to=https%3A%2F%2Fpappaspost.com%2Fdemanding-what-belongs-to-us-our-greek-identity%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script src="https://pappaspost.com/wp-content/cache/minify/2d278.js"></script>
<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'65442042',post:'43699',tz:'-4',srv:'pappaspost.com'} ]);
	_stq.push([ 'clickTrackerInit', '65442042', '43699' ]);
</script>
</body>
</html>
